Επιπλέον σημειώσεις:

Για να κλείσετε αυτή την εφαρμογή, χρησιμοποιήστε το κουμπί κλεισίματος των Windows στην επάνω δεξιά γωνία.


Υποστηριζόμενα OS

Microsoft Windows 7

Microsoft Windows 7 64-Bit Edition

Microsoft Windows Server 2008 R2 64-Bit Edition

Microsoft Windows 8

Microsoft Windows 8 64-Bit Edition

Microsoft Windows Server 2012 64-Bit Edition

Microsoft Windows Server 2012 R2 64-Bit Edition

Microsoft Windows 8.1

Microsoft Windows 8.1 64-Bit Edition

Microsoft Windows Server 2016 64-Bit Edition

Microsoft Windows 10

Microsoft Windows 10 64-Bit Edition

Microsoft Windows Server 2019 64-Bit Edition